<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://discoverhumboldt.com/local/12226-work-expected-to-resume-tuesday-following-allan-mine-fire" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Tyler Bieber" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Work Expected to Resume Tuesday Following Allan Mine Fire - DiscoverHumboldt.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/dhu-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 249px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Work Expected to Resume Tuesday Following Allan Mine Fire - DiscoverHumboldt.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://discoverhumboldt.com/local/12226-work-expected-to-resume-tuesday-following-allan-mine-fire"/>
	<meta property="og:site_name" content="DiscoverHumboldt.com"/>
	<meta property="og:description" content="Over 100 workers were trapped underground for several hours on Monday, as a fire broke out at Potash Corporation&#039;s Allan facility. An underground loader caught fire mid-afternoon, with the flames quickly being extinguished thanks to a suppression..."/>
	<meta property="og:image" content="http://discoverhumboldt.com/images/stories/newsphotos/PCSAllan.jpg"/>

	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>

<link rel="alternate" type="application/rss+xml" title="DiscoverHumboldt News" href="http://discoverhumboldt.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'DiscoverHumboldt.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19580090-11', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3285"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/dhu-logo.svg">
         <img srcset="/images/logos/dhu-logo.png" alt="DiscoverHumboldt.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://discoverhumboldt.com//weather">
            <div class="temperature">
                -7&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://discoverhumboldt.com//weather">
			-13&deg;C with windchill			</a>
			<a href="http://discoverhumboldt.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/1075-bolt"><button type="button" class="btn btn-default"><img src="/images/logos/bolt-button.png"></button></a>



</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home                            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News                            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports                            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News                            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements                            </a>


                    </li>
                                                                                                                                                                <li class="item1193" >

            <a class="item" href="/news/road-reports"  >

                                Road Reports &amp; Cancellations                            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News                            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News                            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News                            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather                            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds                            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory                            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events                            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/humboldt" target="_blank" >

                                Local Jobs                            </a>


                    </li>
                                                                                                                                                                <li class="item1207" >

            <a class="item" href="/features/greeting-zone-1"  >

                                Greeting Zone                            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central                            </a>


                    </li>
                                                                                                                                                                <li class="item1340" >

            <a class="item" href="/features/local-music"  >

                                Local Music                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/1075-bolt"  >

                                107.5 Bolt FM                            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3100"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/12226-work-expected-to-resume-tuesday-following-allan-mine-fire" itemprop="url"> Work Expected to Resume Tuesday Following Allan Mine Fire</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/12226-work-expected-to-resume-tuesday-following-allan-mine-fire?tmpl=component&amp;print=1&amp;page=" title="Print article < Work Expected to Resume Tuesday Following Allan Mine Fire >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=ec35fd782d7307e45c40079e8c39abdb0add7554" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-20T06:38:07-06:00" itemprop="datePublished">
			Published: Tuesday, 20 December 2016 06:38		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Tyler Bieber</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p>Over 100 workers were trapped underground for several hours on Monday, as a fire broke out at Potash Corporation's Allan facility.</p>
<p>An underground loader caught fire mid-afternoon, with the flames quickly being extinguished thanks to a suppression mechanism in the loader.</p>
<p>With heavy smoke underground, the workers were sent to refuge stations, which provides clean air.</p>
<p>PCS says there were no injuries in the fire, and work is expected to resume on Tuesday.</p> </div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/local/12227-provincial-national-champions-to-be-honoured-in-january" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local/12225-outdoor-rink-ready-for-use" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://discoverhumboldt.com/local/12226-work-expected-to-resume-tuesday-following-allan-mine-fire" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3823"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12243-forecast-brings-seasonal-surprise"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=//images/stories/newsphotos/StDomODRFeb20.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Humboldt's outdoor rink at St. Dominic School is always a popular destination." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12243-forecast-brings-seasonal-surprise">Forecast Brings Seasonal Surprise</a></h4>
		
		
				<div class="allmode-text">It's like a pre-Christmas treat. Temperatures well above seasonal conditions have lingered in the Humboldt area since December 18. "We're certainly running above normal for this time of year, there's&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12240-broncos-deliver-assist-to-kids-at-hospital"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/TeddyBearDropDec202016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Members of the Humboldt Broncos presented teddy bears to the hospital on Monday." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12240-broncos-deliver-assist-to-kids-at-hospital">Broncos Deliver Assist to Kids at Hospital</a></h4>
		
		
				<div class="allmode-text">Children at the Humboldt District Health Complex will be getting some cheer, thanks to the Humboldt Broncos and their fans. The Broncos held a teddy bear toss during their game against the Weyburn&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12239-pedestrian-crossing-installation-underway"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/pedestrianlights.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Construction is underway on completing a traffic crossing at 17th Street and Glenn Hall Drive." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12239-pedestrian-crossing-installation-underway">Pedestrian Crossing Installation Underway</a></h4>
		
		
				<div class="allmode-text">Work has begun on installing a new pedestrian crossing in Humboldt. The crossing is at 17th Street and Glenn Hall Drive, where walking traffic has gradually increased due to the high school and other&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12234-local-schools-complete-christmas-projects"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/brunocharity.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Knihnitski family is receiving over $1,000 thanks to the Bruno School." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12234-local-schools-complete-christmas-projects">Local Schools Complete Christmas Projects</a></h4>
		
		
				<div class="allmode-text">From auctioning themselves off, to singing and collecting bottles, students at Bruno School have completed their annual Charity Tree fundraiser. The Charity Tree was started as a way to help connect&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12233-producers-pack-quill-lake-hall-for-water-solution-meeting"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/QLMeetingDec202016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Around 250 farmers attended a water solution meeting in Quill Lake." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12233-producers-pack-quill-lake-hall-for-water-solution-meeting">Producers Pack Quill Lake Hall for Water Solution Meeting</a></h4>
		
		
				<div class="allmode-text">More and more producers, organizations and politicians are joining the fight against the rising waters of the Quill Lakes. Tuesday afternoon, Quill Lake's community hall was jammed with farmers from&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4392"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12232-hill-joins-humboldt-housing-authority"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/housingauthority.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="A long time educator in Humboldt is the newest member of the Humboldt Housing Authority." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12232-hill-joins-humboldt-housing-authority">Hill joins Humboldt Housing Authority</a></h4>
		
		
				<div class="allmode-text">Following a long career of educating students, finalizing with his post as the Principal of Humboldt Public School, Dave Hill is giving back in his retirement. Hill has been appointed to the board of&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12228-mosaic-assisting-in-flood-mitigation-funding"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/MosaicManitouDec202016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Tyler Hopson(left), the Public Affairs Manager for Mosaic presents Manitou Beach Mayor Gerry Worobec with $150,000 for flood prevent work in their community." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12228-mosaic-assisting-in-flood-mitigation-funding">Mosaic Assisting in Flood Mitigation Funding</a></h4>
		
		
				<div class="allmode-text">Seeing the current battle Manitou Beach is mired in when it comes to flooding the Mosaic Company is contributing $150,000 to help cover costs of both a short term fix and long term solution. Manitou&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12227-provincial-national-champions-to-be-honoured-in-january"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/humboldthonours.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The City of Humboldt is inviting champions to join them for a Bronco game." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12227-provincial-national-champions-to-be-honoured-in-january">Provincial, National Champions to be Honoured in January</a></h4>
		
		
				<div class="allmode-text">The City of Humboldt and Humboldt Broncos are once again welcoming those who have succeeded on the provincial or national stage. Nominations for the city's Awards Recognition Night conclude on&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12226-work-expected-to-resume-tuesday-following-allan-mine-fire"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/PCSAllan.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12226-work-expected-to-resume-tuesday-following-allan-mine-fire">Work Expected to Resume Tuesday Following Allan Mine Fire</a></h4>
		
		
				<div class="allmode-text">Over 100 workers were trapped underground for several hours on Monday, as a fire broke out at Potash Corporation's Allan facility. An underground loader caught fire mid-afternoon, with the flames&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12225-outdoor-rink-ready-for-use"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/ODRDec182016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The outdoor rink in Humboldt is open." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12225-outdoor-rink-ready-for-use">Outdoor Rink Ready for Use</a></h4>
		
		
				<div class="allmode-text">The City of Humboldt says the outdoor rink at St. Dominic School is ready and open. There are lights on site for evening use, helmets are recommended. St. Dominic School is on the corner of 2nd&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12219-flu-season-about-to-peak-flu-clinic-in-humboldt-tuesday"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=//images/stories/newsphotos/FluClinicNov22.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12219-flu-season-about-to-peak-flu-clinic-in-humboldt-tuesday">Flu Season About to Peak; Flu Clinic in Humboldt Tuesday</a></h4>
		
		
				<div class="allmode-text">If you have not received your flu shot for the 2016-17 flu season, perhaps now is the time to do so. On Monday, the Saskatoon Health Region issued a notice, stating that the holiday season and early&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12221-wildlife-federation-members-shoot-for-biggest-horns"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/hornmeasuring18dec2016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="The Humboldt Wildlife Federation hosted their annual turkey shoot and horn measuring on Sunday." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12221-wildlife-federation-members-shoot-for-biggest-horns">Wildlife Federation Members Shoot for Biggest Horns</a></h4>
		
		
				<div class="allmode-text">Who has the biggest horns in Humboldt? That was the answer the Humboldt Wildlife Federation was seeking Sunday, with their annual horn measuring and turkey shoot. Members were invited to bring their&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12215-mid-sask-municipal-alliance-holds-meeting-in-humboldt"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/MidSask1Dec172016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Humboldt business owners and elected officials work together to make the city a better place to shop" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12215-mid-sask-municipal-alliance-holds-meeting-in-humboldt">Mid-Sask Municipal Alliance Holds Meeting in Humboldt</a></h4>
		
		
				<div class="allmode-text">Humboldt hosted the Mid Sask Municipal Alliance for Friday morning meetings at the Convention Centre. Business owners and community leaders were invited to the event. Lyndon Ashton is the consultant&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12217-hci-s-the-little-mermaid-a-splashing-success"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/littlemermaid18dec2016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Cast and crew of "The Little Mermaid" after their Saturday afternoon performance" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12217-hci-s-the-little-mermaid-a-splashing-success">HCI's "The Little Mermaid" A Splashing Success</a></h4>
		
		
				<div class="allmode-text">The curtains have closed on another HCI production "The Little Mermaid" was performed by the HCI drama club, and is also the only that will be performed this year. Faith Schuler played the part of&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12216-new-business-in-lanigan-puts-focus-on-local-product"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/kindredspirits18dec2016.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Kindred Spirits Country Consignment sells strictly locally made product." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12216-new-business-in-lanigan-puts-focus-on-local-product">New Business in Lanigan Puts focus on Local Product</a></h4>
		
		
				<div class="allmode-text">A new business has opened it's doors in Lanigan. Kindred Spirits Country Consignment is a store where everything in store is made locally. Kari Cenciose is the owner of the store. She talks about&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12212-planned-power-outage-for-east-central-communities"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/PowerlinesSep3.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12212-planned-power-outage-for-east-central-communities">Planned Power Outage for East Central Communities</a></h4>
		
		
				<div class="allmode-text">Sask Power is warning the public of a planned power outage scheduled to take place on Monday. The outage will affect Middle Lake, Lucien Lake, Saint Benedict, Fulda, Pilger, and surrounding&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12214-teddy-bears-tossed-concerts-and-plays-performed-eyes-on-the-area"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/BroncosTeddyDec162016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12214-teddy-bears-tossed-concerts-and-plays-performed-eyes-on-the-area">Teddy Bears Tossed, Concerts and Plays Performed: Eyes on the Area</a></h4>
		
		
				<div class="allmode-text">Here's a look at the week that was with Eyes on the area Members of the Humboldt Broncos clean up the Teddy Bears and other stuffed animals thrown onto the ice after Mathieu Gomercic scored the Teddy&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12211-humboldt-refugee-family-being-welcomed-by-potluck-supper"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/Refugees1Dec12016.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Humboldt's Syrian Refugee Family arrived in Humboldt on November 23rd." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12211-humboldt-refugee-family-being-welcomed-by-potluck-supper">Humboldt Refugee Family Being Welcomed by Potluck Supper</a></h4>
		
		
				<div class="allmode-text">Humboldt and area Refugee Coalition is holding a potluck Supper on Monday night to welcome Humboldt's newest family. The Syrian refugee family arrived on November 23rd, and are to set to experience&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12210-extreme-cold-temperatures-expected-for-humboldt-and-area"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/coldwalking.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="People are advised to make sure they bundle up once again this weekend, as extreme cold warnings hit the Province." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12210-extreme-cold-temperatures-expected-for-humboldt-and-area">Extreme Cold Temperatures Expected for Humboldt and Area</a></h4>
		
		
				<div class="allmode-text">Environment Canada has once again issued an extreme col warning for East Central Saskatchewan. That area, including Humboldt, Wynyard, Wadena, Lanigan and Foam Lake, as well as surrounding RM's and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/12207-toys-for-tickets-wraps-up"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/toysfortickets16dec2016.jpeg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Members of the Humboldt Soup Kitchen  along with Humboldt City Staff pose with the donation cheque" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/12207-toys-for-tickets-wraps-up">Toys for Tickets Wraps Up </a></h4>
		
		
				<div class="allmode-text">The City of Humboldt is celebrating another successful Toys for Tickets Campaign. The campaign raised a total of $400 this year. Community Development Coordinator Colby McClelland explains how the&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3099"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1274" >
                        <a  href="/community-events"  >
                    <span class="menuitem">Community Events</span>
                </a>
                                </li>
                                <li class="item1339" >
                        <a  href="/neighbours-helping-neighbours"  >
                    <span class="menuitem">Home Hardware - Neighbours Helping Neighbours 2016</span>
                </a>
                                </li>
                                <li class="item1349" >
                        <a  href="/news/road-reports"  >
                    <span class="menuitem">Road Reports &amp; Cancellations</span>
                </a>
                                </li>
                                <li class="item1350" >
                        <a  href="/features/local-music"  >
                    <span class="menuitem">Local Music</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3101"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://discoverhumboldt.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://discoverhumboldt.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/news/local-news" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3101"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class='feature-link nopad'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4177"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
			<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3259"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3242&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3242&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3242&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3242&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3242&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3242&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>
</div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12206-firearm-incident-in-east-central-sask-leads-to-charges">Firearm Incident in East-Central Sask Leads to Charges</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12197-ward-retires-after-almost-two-decades-at-reid-thompson-library">Ward Retires After Almost Two Decades at Reid-Thompson Library</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12199-carlton-trail-college-holds-student-awards-dinner">Carlton Trail College Holds Student Awards Dinner</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12196-promotions-aplenty-with-the-broncos-this-weekend">Promotions Aplenty with the Broncos This Weekend</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12193-working-on-history-original-humboldt-project-receives-more-funds">Working on History; Original Humboldt Project Receives More Funds</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12192-christmas-light-campaign-shines-bright-on-hero-viking-benefits">Christmas Light Campaign Shines Bright on HERO, Viking Benefits</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12190-leroy-wakaw-getting-festive-with-santa-days">LeRoy, Wakaw Getting Festive with Santa Days</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12185-hci-production-going-under-the-sea">HCI Production Going Under the Sea</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12188-spca-receives-funds-from-wfg-in-leroy">SPCA Receives Funds From WFG in LeRoy</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12187-tragic-death-leads-to-community-support-in-drake">Tragic Death Leads to Community Support in Drake</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12184-investment-key-topic-for-upcoming-mid-sask-workshops">Investment Key Topic for Upcoming Mid-Sask Workshops</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12183-greenwater-rcmp-investigating-latest-theft">Greenwater RCMP Investigating Latest Theft</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12180-city-pleased-with-survey-response">City Pleased with Survey Response</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12178-deep-freeze-end-in-sight">Deep Freeze End in Sight</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12177-reid-thompson-librarian-closing-the-book-on-career">Reid-Thompson Librarian Closing the Book on Career</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12174-humboldt-agrees-to-monthly-water-sewer-billing">Humboldt Agrees to Monthly Water/Sewer Billing</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12172-gathering-place-raising-funds-for-facelift">Gathering Place Raising Funds for Facelift</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12171-horizon-sd-spread-christmas-cheer">Horizon SD Spreads Christmas Cheer</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12169-hci-scores-slam-dunk-with-cancer-fundraiser">HCI Scores Slam Dunk With Cancer Fundraiser</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/12170-stabbings-in-east-central-sask-lead-to-murder-charge">Stabbings in East-Central Sask Lead to Murder Charge</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-4 venue-75" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Across the Snow: Snowmobile Exhibit</span>
						
			<h2><a href="/event/across-the-snow-snowmobile-exhibit" itemprop="url">Across the Snow: Snowmobile Exhibit</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-12-15">15 December 2016 </span> <span class='ohanah-time'>12:00 am</span>  -  <span itemprop='endDate' content="2017-03-25">25 March 2017</span>  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Humboldt Museum		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-198" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Foster for the Holidays</span>
						
			<h2><a href="/event/foster-for-the-holidays-1" itemprop="url">Foster for the Holidays</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-21">21 December 2016 </span> <span class='ohanah-time'>1:00 pm</span>  -  <span itemprop='endDate' content="2017-01-03">03 January 2017</span>  <span class='ohanah-time'>1:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Humboldt SPCA, Humboldt		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-177" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Alcoholics Anonymous Humboldt Meetings</span>
						
			<h2><a href="/event/alcoholics-anonymous-humboldt-meetings-164-60" itemprop="url">Alcoholics Anonymous Humboldt Meetings</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-22">22 December 2016 </span> <span class='ohanah-time'>8:00 pm</span>  <span itemprop='endDate' content="2016-12-22">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Humboldt District Hospital		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-335" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Cudworth Lions Club - Chase the Ace Lottery</span>
						
			<h2><a href="/event/cudworth-lions-club-chase-the-lottery-23" itemprop="url">Cudworth Lions Club - Chase the Ace Lottery</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-23">23 December 2016 </span> <span class='ohanah-time'>6:00 pm</span>  <span itemprop='endDate' content="2016-12-23">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Cudworth Motor Inn, Cudworth		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-160" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Texas Holdem Knockout Poker Tournament</span>
						
			<h2><a href="/event/texas-holdem-knockout-poker-tournament-6" itemprop="url">Texas Holdem Knockout Poker Tournament</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-23">23 December 2016 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2016-12-23">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Annaheim Community Hall		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-177" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Alcoholics Anonymous Humboldt Meetings</span>
						
			<h2><a href="/event/alcoholics-anonymous-humboldt-meetings-165-60" itemprop="url">Alcoholics Anonymous Humboldt Meetings</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-23">23 December 2016 </span> <span class='ohanah-time'>7:30 pm</span>  <span itemprop='endDate' content="2016-12-23">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Humboldt District Hospital		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-177" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Alcoholics Anonymous Humboldt Meetings</span>
						
			<h2><a href="/event/alcoholics-anonymous-humboldt-meetings-66" itemprop="url">Alcoholics Anonymous Humboldt Meetings</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-24">24 December 2016 </span> <span class='ohanah-time'>9:30 am</span>  <span itemprop='endDate' content="2016-12-24">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Humboldt District Hospital		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://saskatchewan.localjobshop.ca/index.php?option=com_sobi2&amp;catid=221&amp;Itemid=74" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1345"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Humboldt and Central Saskatchewan want local news, weather, and sports online and on-demand, they turn to Discover Humboldt. As Humboldt Saskatchewan's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Discover Humboldt is your connection for local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2Rpc2NvdmVyaHVtYm9sZHQuY29tL2xvY2FsLzEyMjI2LXdvcmstZXhwZWN0ZWQtdG8tcmVzdW1lLXR1ZXNkYXktZm9sbG93aW5nLWFsbGFuLW1pbmUtZmlyZQ==" />
	<input type="hidden" name="efee989d6a507ab99b5822f39b0cea91" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

