<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        DiscoverHumboldt.com - Local news, Weather, Sports, Classifieds, and Job Listings for Humboldt, SK, and Central Saskatchewan.
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="s8dWdqvKjZJzcl3wfUkud6YhKR3W0gBusOV1LZIDWWqP73FuQOodrBPcdXkyM3iQVBnxxKjbqFrX3WQitGjCoA==" />
    

    <link rel="stylesheet" media="all" href="/assets/humboldt-9b726f095c2f3e0178cabb7232774fdc55976696a1a57f78e7626cd692db03bc.css" data-turbolinks-track="reload" />
    <script src="/assets/humboldt-fae01d4829184f2ad974815418bca3cb04a8b5d083732f5ce144c99211193def.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->
    
    <link rel="apple-touch-icon" sizes="57x57" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-57x57-6c887f490a070f625a4b357c52c2d311aec81b97b455d6b3bfc574582109de9a.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-60x60-a66c518b67ba9023dab499bbab612afa6eb00e2b8f68b80c3687a231c342f8de.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-72x72-2619bbaf676f817a63ca61ed585748c9a0b4081373820615e04784cc5241213f.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-76x76-ded4aaea5b156860267e4d65adba8cf5a6105ce2cd4ad1ac9f5ebda2a12ec6e2.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-114x114-d0bb421f37edd4904e06cbcbacd3a31a22ba174dc7ed5927550f2ffe3165551b.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-120x120-5b5a5029ba165e1263916ad4b2aa61adaf99ed0c2586ee5e4712f29b084be74d.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-144x144-4f3414887bd586c838b117265a9b6b28d7fe4e6dcfddeef61eb968b04285be2d.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-152x152-1796b884e48c00259f4a190cb4f07dcc7cab8eb0984ae1110f6b31e7315fdfdf.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://discoverhumboldt.com/assets/humboldt/apple-icon-180x180-c4d746585e20a08e6455aa1e3aaf9d9bf43561a8a34c58c66f2824ed815a4b98.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="https://discoverhumboldt.com/assets/humboldt/android-icon-192x192-ff6ab7ee6bfdab16185f52f93021241ce171eb9b998948163cee8052813bbc47.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://discoverhumboldt.com/assets/humboldt/favicon-32x32-81b8e5299066d5974c25a15a2d0c79a6dd9d6d82b2c6d60debaf358061c31817.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://discoverhumboldt.com/assets/humboldt/favicon-96x96-50f34c545f588360f245ca53ce360700a18c0724a5c75a6ab70d54ee83ea5f9b.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://discoverhumboldt.com/assets/humboldt/favicon-16x16-13c785cd150fb5d42a33c4a796d4f8f30a9b950124e1ce4afe5c58ad8de94274.png">
    <link rel="manifest" href="https://discoverhumboldt.com/assets/humboldt/manifest-27eca3e8297eb7ff340deb3849b210185a459b3845456aa4d0036f6d966b3518.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="https://discoverhumboldt.com/assets/humboldt/ms-icon-144x144-4f3414887bd586c838b117265a9b6b28d7fe4e6dcfddeef61eb968b04285be2d.png">
    
    <meta property="og:site_name"   content="DiscoverHumboldt" />
    <meta property="og:url"         content="https://discoverhumboldt.com/local-news?id=14005" />
    <meta property="og:title"       content="DiscoverHumboldt" />
    <meta property="og:image"       content="https://discoverhumboldt.com/assets/humboldt/thumb-default-9350f03299ac8e4ec17e480c076b6ba6752292b8c728fb858e6a3cbd616a5d55.png" />
    <meta property="og:description" content="DiscoverHumboldt.com - Local news, Weather, Sports, Classifieds, and Job Listings for Humboldt, SK, and Central Saskatchewan." />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://discoverhumboldt.com/local-news?id=14005">
    <meta property="twitter:title"       content="DiscoverHumboldt" />
    <meta property="twitter:image"       content="https://discoverhumboldt.com/assets/humboldt/thumb-default-9350f03299ac8e4ec17e480c076b6ba6752292b8c728fb858e6a3cbd616a5d55.png" />
    <meta property="twitter:description" content="DiscoverHumboldt.com - Local news, Weather, Sports, Classifieds, and Job Listings for Humboldt, SK, and Central Saskatchewan." />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19580090-11"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
    </script>

    <script>
      //clear before turbolinks caches page state
      $(document).on('turbolinks:click', function() {
        cleanupGPT()
      })
      //clear for browser navigation
      window.addEventListener('popstate', function (event) {
        if(!window.location.href.includes("&slide=")) {
          cleanupGPT()
        }
      })
    </script>

    <script>
// ENVS For ad JS
  var AD_SERVER = "GOOGLE";
  var GAM_ACCOUNT_ID      = "50748803";
  var GAM_BB_ID           = "1644882166493";
  var GAM_BB_CODE         = "dhu-all-bigbox";
  var GAM_LEADER_ID       = "1644882181046";
  var GAM_LEADER_CODE     = "dhu-all-leader";
  var GAM_SW_ID           = '1644882193951';
  var GAM_SW_CODE         = 'dhu-all-scrolling';
</script>
  </head>

  <body>
    <script>
if(typeof(gtag) == "function") {
  gtag('config', 'UA-19580090-11', {
    page_location: window.location.href,
    // analytics pageview data
    'custom_map': {
      'dimension1': 'category',
      'dimension2': 'author'
      },
    'category': '["none"]',
    'author': '["none"]'
  })
}
</script>

<!-- Google Tag Manager -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P9F23Z9');
</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9F23Z9"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  setupGPT( "" );
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9F23Z9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          
        </a>
        <a href=/weather>
          <div id="nav-temp">
            12°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search DiscoverHumboldt" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" id="funeral-announcements-sidenav" href="/funeral-announcements">Funeral Announcements</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
        <li><a data-turbolinks="false" class="subnav-item" href="/radar">Weather Radar</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="107.5 BOLT FM" class="radio-btn" id="radio1-sidenav" href="/bolt"><img src="/assets/humboldt/radio1-light-4d68075410cbfb82f19029ec00bb294877a583d961327f069571a4715eff8be6.svg" /></a>
          <a class="subnav-item radio-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/humboldt"><img src="/assets/podcastville-tile-346c6dc25563271a1990e9ad308d04815ab214aa5093cf8732d4fdca8ebd80a4.svg" /></a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/humboldt">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="hellogoodbuy-sidenav" target="_blank" href="https://humboldt.hellogoodbuy.ca/">HelloGoodBuy Classifieds</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://humboldt.garagesalejunkie.ca/">Garage Sales</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
        <li><a href="/features/greeting-zone">Greeting Zone</a></li>
        <li><a href="/features/grad-salute">Grad Salute</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Contests</h4>
        <div class="sidenav-menu-group" id="contest-buttons">
          <ul>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/dad-of-the-year">Dad of the year</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/canada-pride">Canada Pride</a></li>
          </ul>
        </div>
      </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/107.5Humboldt">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" target="_blank" href="https://instagram.com/1075boltfm">Instagram</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/1075BoltFM">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/c/discoverhumboldt1075BOLTFM">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard">
    <div id='div-gpt-ad-1644882181046-Lb0' class='billboard-container'></div>
  </div>
  <script>
    googletag.cmd.push(function(){
          mappingadleader1 = googletag.sizeMapping().
          addSize([992, 0], [[970, 250], [1, 1], [728, 90], 'fluid']).
          addSize([768, 0], [[728, 90], [1, 1], 'fluid']).
          addSize([468, 0], [[468, 60], [1, 1], 'fluid']).
          addSize([0, 0], [[320, 50], [1, 1], 'fluid']).
          build();
      s = googletag.defineSlot('/50748803/dhu-all-leader', [[970, 250], [728, 90], [468, 60], [320, 50], [1, 1], 'fluid'], 'div-gpt-ad-1644882181046-Lb0');
      s.defineSizeMapping(mappingadleader1)
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
      });
  </script>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="DiscoverHumboldt" id="main-logo" src="/assets/humboldt/main-logo-e0f0596c361943198dbb189835311c60481c25edecb8da61a9476fb91abea78b.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              
            </a>
            <a href=/weather>
              <div id="nav-temp">12°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

            <div class="menu-item" id="nav-listen">
              <span onclick="window.open('https://goldenweststreaming.com/chbo/console/', '107.5 BOLT FM', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to 107.5 BOLT FM">
                <img alt="Listen to 107.5 BOLT FM" class="nav-listen-btn" id="nav-play-btn" src="/assets/humboldt/play-8e61b701031b1e745fd30db48ad9a77fc523e7e49877a3c3b8c78c774e2ad96d.svg" /> <span id="nav-listen-text">Listen</span></span>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/humboldt/nav-hamburger-8605d64b555b50a99ec2bce1e635e5ee0a184481f3bf8fceb621d7c629dc07c8.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
      <script src="/assets/pagination-fc949463be5f8ef1315eef67629502f5a722429c7296e8d639609fedcc58dd81.js" data-turbolinks-track="false"></script>
  <div class="community-notice-wrapper cn-light">
    <div class="community-notice">
          <div class="cn-content cn-single" id="cn-clickable-0">
        <div class='cn-logo'>
          <img src="https://golden-west-content.s3.amazonaws.com/2022-05/City%20of%20Humboldt%20-%20Notice%20Board_0.jpg" />
        </div>
      <div class="cn-single-text-wrapper">
        <div class='cn-text'>
          <h5 class='title'>Summer Sizzler Fair</h5>
          <p class='info cn-overflow-ellipsis' id=cn-ellipsis-selector-0>The Sizzler is back! June 15-18. <a href="http://sizzler.humboldt.ca/">More details...</a></p>
        </div>
        <div id="cn-chevron">
        </div>
      </div>
    </div>

    </div>
  </div>
<div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1644882166493-bb0"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1644882166493-bb0').is(':visible')){
      s = googletag.defineSlot('/50748803/dhu-all-bigbox', [300, 250], 'div-gpt-1644882166493-bb0');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/saskenergys-tune-up-assistance-program-tap-is-back" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/SaskEnergy-Discover_Weyburn.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/saskenergys-tune-up-assistance-program-tap-is-back">SaskEnergy’s Tune-Up Assistance Program (TAP) is back</a></h3>
      <span class="info card-date">29 minutes ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/royals-and-outlaws-take-one-apiece-in-sunday-doubleheader" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/royals%20vs%20outlaws.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/royals-and-outlaws-take-one-apiece-in-sunday-doubleheader">Royals and Outlaws take one apiece in Sunday doubleheader</a></h3>
      <span class="info card-date">about 20 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/humboldt-rcmp-on-the-lookout-for-stolen-items-and-window-crashers-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/RCMPCarTight_2.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/humboldt-rcmp-on-the-lookout-for-stolen-items-and-window-crashers-">Humboldt RCMP on the lookout for stolen items and window crashers. </a></h3>
      <span class="info card-date">about 20 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/contests/canada-pride" id="contest-tile-button" data-turbolinks="false"> 
        <img alt="Canada Pride" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-06/2022-05-31_canpride-feature.jpg" />
      </a>
      <a href="/contests/dad-of-the-year" id="contest-tile-button" data-turbolinks="false"> 
        <img alt="Dad of the year" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-06/2022-DadoftheYear-Feature.png" />
      </a>
      <a href="/features/greeting-zone" id="contest-tile-button">
        <img alt="Greeting Zone" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-03/2022-03-09-GreetingZone-DHU-SEAheader.jpg" />
      </a>
      <a href="/features/grad-salute" id="contest-tile-button">
        <img alt="Grad Salute" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-05/2022-Grad-GiantHeader_0.png" />
      </a>
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-03/2021-RoadReports-GiantHeader_0.png" />
      </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1644882166493-bb1"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1644882166493-bb1').is(':visible')){
      s = googletag.defineSlot('/50748803/dhu-all-bigbox', [300, 250], 'div-gpt-1644882166493-bb1');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/saskatchewan-reports-an-all-time-high-in-employment" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/manufacturing.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/saskatchewan-reports-an-all-time-high-in-employment">Saskatchewan reports a significant increase in employment</a></h3>
      <span class="info card-date">about 21 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/hcis-nikko-po-receives-major-national-scholarship" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/Nikko%20Po.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/hcis-nikko-po-receives-major-national-scholarship">HCI's Nikko Po receives major national scholarship</a></h3>
      <span class="info card-date">about 22 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/lake-lenore-school-celebration-day-wraps-up-an-impressive-school-year" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/LL%20Cel%201%20%282%29.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/humboldt/gallery-icon-d3d2fecea107c5379f3ac2fe4358bbf1e2a63fdee50e2f939f1b48d5c68fbb83.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/lake-lenore-school-celebration-day-wraps-up-an-impressive-school-year">Lake Lenore School Celebration Day wraps up an impressive school year</a></h3>
      <span class="info card-date">about 23 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
    <a href="/events/92405" class="article-card event-wrap">
      <div class="date" style="border-color: #fec13e">
        <p>Tue, Jun 14,  1:00 PM</p>
      </div>
      <div class="main">
        <h3 id="title">Donna Langhorne: Common Truths</h3>
      </div>
    </a>
    <a href="/events/94912" class="article-card event-wrap">
      <div class="date" style="border-color: #fec13e">
        <p>Tue, Jun 14,  7:00 PM</p>
      </div>
      <div class="main">
        <h3 id="title">KATY PERRY &quot;TEENAGE DREAM&quot; DRAG SHOW</h3>
      </div>
    </a>
    <a href="/events/93891" class="article-card event-wrap">
      <div class="date" style="border-color: #ef4744">
        <p>Tue, Jun 14,  7:30 PM</p>
      </div>
      <div class="main">
        <h3 id="title">Alcoholics Anonymous Meeting - Humboldt District Health Complex</h3>
      </div>
    </a>
    <a href="/events/89548" class="article-card event-wrap">
      <div class="date" style="border-color: #ef4744">
        <p>Wed, Jun 15,  8:00 AM</p>
      </div>
      <div class="main">
        <h3 id="title">Heavy Equipment Operator</h3>
      </div>
    </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1644882166493-bb2"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1644882166493-bb2').is(':visible')){
      s = googletag.defineSlot('/50748803/dhu-all-bigbox', [300, 250], 'div-gpt-1644882166493-bb2');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/cold-spring-and-lack-of-rain-factors-in-ferry-delay" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-05/Riverhurst_Ferry.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/cold-spring-and-lack-of-rain-factors-in-ferry-delay">Cold spring and lack of rain factors in ferry delay</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/marit-off-on-trade-mission-to-us" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/file-14.jpeg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/marit-off-on-trade-mission-to-us">Marit off on trade mission to U.S.</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/southeast-carries-majority-of-bids-in-oil-and-gas-public-offering" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/pumpjack.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/southeast-carries-majority-of-bids-in-oil-and-gas-public-offering">Southeast carries majority of bids in oil and gas public offering</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1644882166493-bb3"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1644882166493-bb3').is(':visible')){
      s = googletag.defineSlot('/50748803/dhu-all-bigbox', [300, 250], 'div-gpt-1644882166493-bb3');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s], {changeCorrelator: false});
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/new-deputy-ministers-announced" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/Saskatchewan-Legislature-21_1_1.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/new-deputy-ministers-announced">New deputy ministers announced</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/tisdale-company-fined-85000-for-serious-worker-injury" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-04/Saskatchewan-Legislature-21_1_1.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/tisdale-company-fined-85000-for-serious-worker-injury">Tisdale company fined $85,000 for serious worker Injury</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/humboldt-area-rallies-around-little-girl-with-medical-transportation-needs" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-06/Brown%20family.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/humboldt-area-rallies-around-little-girl-with-medical-transportation-needs">Humboldt area rallies around little girl with medical transportation needs</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=14005&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=14005&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 826" href="/local-news?id=14005&amp;page=826">826</a> <a aria-label="Page 827" href="/local-news?id=14005&amp;page=827">827</a> <a class="next_page" rel="next" href="/local-news?id=14005&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
