<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        DiscoverHumboldt.com - Local news, Weather, Sports, Classifieds, and Job Listings for Humboldt, SK, and Central Saskatchewan.
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8DDAoA5Q98aa8WYOPN4i1ZKibjoSVpVXC5cF+5vmv/2meSBdrYMHYr+d3+H/xJyGMrJJEcq/xjMG88bNbBRlIQ==" />
    

    <link rel="stylesheet" media="all" href="/assets/humboldt-8884277d5b96e6fe726fd269606e3a943519cc2077e633ff787604e48692a6af.css" data-turbolinks-track="reload" />
    <script src="/assets/humboldt-9cb954b6af9393d7f02c062a02b21c223a89073d6f19d603e329e679779e6ef2.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->

    <link rel="apple-touch-icon" sizes="180x180" href="https://discoverhumboldt.com/assets/humboldt/apple-touch-icon-9d27d17df548ff82938138df0d0034e1bfad61b6f8af6f4e6223c97ac082c489.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://discoverhumboldt.com/assets/humboldt/favicon-32x32-8b3b3056439fea8ac0a0683148003fab1ef078f87db52fd680ebc1fefbb02aa4.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://discoverhumboldt.com/assets/humboldt/favicon-16x16-a62d641a7f4e8ed9ea204427a6b1d3a676f18fd40997cb1c0a2ef271940bffaf.png">
    <link rel="manifest" href="https://discoverhumboldt.com/assets/humboldt/site-310b869434f0ee9d99a110e5ef6bfb41eac115bce2428f562ff5df14378519ff.webmanifest">
    <link rel="mask-icon" href="https://discoverhumboldt.com/assets/humboldt/safari-pinned-tab-c1480ef2f745dffa4a148342ad8c1fb7beca33d63bf3988d67b081c5d230a87c.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#efefef">
    <meta name="theme-color" content="#ffffff">

    <meta property="og:site_name"   content="DiscoverHumboldt" />
    <meta property="og:url"         content="https://discoverhumboldt.com/local-news?id=14070" />
    <meta property="og:title"       content="DiscoverHumboldt" />
    <meta property="og:image"       content="https://discoverhumboldt.com/assets/humboldt/thumb-default-9350f03299ac8e4ec17e480c076b6ba6752292b8c728fb858e6a3cbd616a5d55.png" />
    <meta property="og:description" content="DiscoverHumboldt.com - Local news, Weather, Sports, Classifieds, and Job Listings for Humboldt, SK, and Central Saskatchewan." />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://discoverhumboldt.com/local-news?id=14070">
    <meta property="twitter:title"       content="DiscoverHumboldt" />
    <meta property="twitter:image"       content="https://discoverhumboldt.com/assets/humboldt/thumb-default-9350f03299ac8e4ec17e480c076b6ba6752292b8c728fb858e6a3cbd616a5d55.png" />
    <meta property="twitter:description" content="DiscoverHumboldt.com - Local news, Weather, Sports, Classifieds, and Job Listings for Humboldt, SK, and Central Saskatchewan." />

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19580090-11"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
    </script>

    <script>
      //clear before turbolinks caches page state
      $(document).on('turbolinks:click', function() {
        cleanupGPT()
      })
      //clear for browser navigation
      window.addEventListener('popstate', function (event) {
        if(!window.location.href.includes("&slide=")) {
          cleanupGPT()
        }
      })
    </script>

    <script>
// ENVS For ad JS
  var AD_SERVER = "GOOGLE";
  var GAM_ACCOUNT_ID      = "50748803";
  var GAM_BB_ID           = "1644882166493";
  var GAM_BB_CODE         = "dhu-all-bigbox";
  var GAM_LEADER_ID       = "1644882181046";
  var GAM_LEADER_CODE     = "dhu-all-leader";
  var GAM_SW_ID           = '1644882193951';
  var GAM_SW_CODE         = 'dhu-all-scrolling';
</script>
  </head>

  <body>
    <script>
if(typeof(gtag) == "function") {
  gtag('config', 'UA-19580090-11', {
    page_location: window.location.href,
    // analytics pageview data
    'custom_map': {
      'dimension1': 'category',
      'dimension2': 'author'
      },
    'category': '["none"]',
    'author': '["none"]'
  })
}
</script>

<!-- Google Tag Manager -->
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P9F23Z9');
</script>
<!-- End Google Tag Manager -->
    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9F23Z9"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  setupGPT( "" );
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9F23Z9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          
        </a>
        <a href=/weather>
          <div id="nav-temp">
            2°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search DiscoverHumboldt" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" id="funeral-announcements-sidenav" href="/funeral-announcements">Funeral Announcements</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
        <li><a class="subnav-item" href="/radar">Weather Radar</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="107.5 BOLT FM" class="radio-btn" id="radio1-sidenav" href="/bolt"><img src="/assets/humboldt/radio1-light-4d68075410cbfb82f19029ec00bb294877a583d961327f069571a4715eff8be6.svg" /></a>
          <a class="subnav-item radio-btn text-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/humboldt">Podcasts</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/humboldt">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://humboldt.garagesalejunkie.ca/">Garage Sales</a></li>
        <li><a href="/features/road-reports-and-cancellations">Road Reports and Cancellations</a></li>
        <li><a href="/features/greeting-zone">Greeting Zone</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/107.5Humboldt">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" target="_blank" href="https://instagram.com/1075boltfm">Instagram</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/1075BoltFM">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/c/discoverhumboldt1075BOLTFM">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard">
    <div id='div-gpt-ad-1644882181046-Lb0' class='billboard-container'></div>
  </div>
  <script>
    googletag.cmd.push(function(){
          mappingadleader1 = googletag.sizeMapping().
          addSize([992, 0], [[970, 250], [728, 90], 'fluid']).
          addSize([768, 0], [[728, 90], 'fluid']).
          addSize([468, 0], [[468, 60], 'fluid']).
          addSize([0, 0], [[320, 50], [1, 1], 'fluid']).
          build();
      s = googletag.defineSlot('/50748803/dhu-all-leader', [[970, 250], [728, 90], [468, 60], [320, 50], 'fluid'], 'div-gpt-ad-1644882181046-Lb0');
      s.defineSizeMapping(mappingadleader1)
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
      });
  </script>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="DiscoverHumboldt" id="main-logo" src="/assets/humboldt/main-logo-e0f0596c361943198dbb189835311c60481c25edecb8da61a9476fb91abea78b.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              
            </a>
            <a href=/weather>
              <div id="nav-temp">2°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

            <div class="menu-item" id="nav-listen">
              <span onclick="window.open('https://goldenweststreaming.com/chbo/console/', '107.5 BOLT FM', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to 107.5 BOLT FM">
                <img alt="Listen to 107.5 BOLT FM" class="nav-listen-btn" id="nav-play-btn" src="/assets/humboldt/play-8e61b701031b1e745fd30db48ad9a77fc523e7e49877a3c3b8c78c774e2ad96d.svg" /> <span id="nav-listen-text">Listen</span></span>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/humboldt/nav-hamburger-8605d64b555b50a99ec2bce1e635e5ee0a184481f3bf8fceb621d7c629dc07c8.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
        <div class="community-notice cn-light">
      <div class="cn-content" id="cn-clickable">
      <div class='cn-logo'>
        <img src="https://golden-west-content.s3.amazonaws.com/2022-03/humboldt-community-notice.jpg" />
      </div>
    <div class='cn-text'>
      <h5 class='title'>Wellness Resources</h5>
      <p class='info cn-overflow-ellipsis' id=cn-ellipsis-selector>The City of Humboldt knows the importance of community wellness. <a href="http://humboldt.ca/wellness-resources/">Learn more...</a></p>
    </div>
    <div id="cn-chevron">
    </div>
  </div>

  </div>
<div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1644882166493-bb0"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1644882166493-bb0').is(':visible')){
      s = googletag.defineSlot('/50748803/dhu-all-bigbox', [300, 250], 'div-gpt-1644882166493-bb0');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/saskatchewan-invests-880000-into-the-digital-literacy-for-job-seekers-initiative" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/Cyberattackpic.jpeg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/saskatchewan-invests-880000-into-the-digital-literacy-for-job-seekers-initiative">Saskatchewan invests $880,000 into the Digital Literacy for Job Seekers Initiative</a></h3>
      <span class="info card-date">about 1 hour ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/saskatchewan-potash-hit-all-time-high-in-2021" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/KSCarmarch152017.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/saskatchewan-potash-hit-all-time-high-in-2021">Saskatchewan potash hit all-time high in 2021</a></h3>
      <span class="info card-date">about 2 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/grant-provides-support-for-childcare-centres-to-find-and-retain-workers" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/2020_09_blumenort_preschool1.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/grant-provides-support-for-childcare-centres-to-find-and-retain-workers">Grant provides support for childcare centres to find and retain workers</a></h3>
      <span class="info card-date">about 4 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/features/road-reports-and-cancellations" id="contest-tile-button">
        <img alt="Road Reports and Cancellations" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-03/2021-RoadReports-GiantHeader_0.png" />
      </a>
      <a href="/features/greeting-zone" id="contest-tile-button">
        <img alt="Greeting Zone" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-03/2022-03-09-GreetingZone-DHU-SEAheader.jpg" />
      </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1644882166493-bb1"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1644882166493-bb1').is(':visible')){
      s = googletag.defineSlot('/50748803/dhu-all-bigbox', [300, 250], 'div-gpt-1644882166493-bb1');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/registration-open-for-5th-annual-conexus-credit-union-humboldt-broncos-memorial-golf-tournament" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/HGC.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/registration-open-for-5th-annual-conexus-credit-union-humboldt-broncos-memorial-golf-tournament">Registration open for 5th Annual Conexus Credit Union Humboldt Broncos Memorial Golf Tournament</a></h3>
      <span class="info card-date">about 6 hours ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/fishing-oilfield-cottages-reckless-driving-some-areas-with-fee-changes-coming" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/fishing_may_5_2021.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/fishing-oilfield-cottages-reckless-driving-some-areas-with-fee-changes-coming">Fishing, oilfield, cottages, reckless driving: some areas with fee changes coming</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/saskatchewan-teachers-federation-call-upon-sask-government-for-increased-budget-in-2022-23" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/STF_sign.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/saskatchewan-teachers-federation-call-upon-sask-government-for-increased-budget-in-2022-23">Saskatchewan Teachers' Federation call upon Sask. Government for increased budget in 2022-23</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/88048" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Wed, Mar 23,  7:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Alcoholics Anonymous In Person Meeting - Lake Lenore</h3>
        </div>
      </a>
      <a href="/events/87079" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Thu, Mar 24,  6:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Introduction to Felting</h3>
        </div>
      </a>
      <a href="/events/88061" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Thu, Mar 24,  8:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Alcoholics Anonymous Zoom Meeting</h3>
        </div>
      </a>
      <a href="/events/88074" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Fri, Mar 25,  7:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Alcoholics Anonymous Meeting - Bella Vista Inn</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1644882166493-bb2"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1644882166493-bb2').is(':visible')){
      s = googletag.defineSlot('/50748803/dhu-all-bigbox', [300, 250], 'div-gpt-1644882166493-bb2');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/firearms-office-draws-awareness-to-safe-practices" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/Hunting_-_Field.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/firearms-office-draws-awareness-to-safe-practices">Firearms Office draws awareness to safe practices</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/rcmp-seek-subject-on-drug-and-firearms-charges" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/rcmp%20badge.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/rcmp-seek-subject-on-drug-and-firearms-charges">RCMP seek subject on drug and firearms charges</a></h3>
      <span class="info card-date">1 day ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/the-prairie-women-on-snowmobiles-share-a-final-ride-and-banquet" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/PWOS%20group.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/humboldt/gallery-icon-d3d2fecea107c5379f3ac2fe4358bbf1e2a63fdee50e2f939f1b48d5c68fbb83.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/the-prairie-women-on-snowmobiles-share-a-final-ride-and-banquet">The Prairie Women on Snowmobiles share a final ride and banquet</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;">
      <div class="bb-container" style= "width: 300px; height: 250px;" id="div-gpt-1644882166493-bb3"></div>
<script>
  googletag.cmd.push(function() {
    if($('#div-gpt-1644882166493-bb3').is(':visible')){
      s = googletag.defineSlot('/50748803/dhu-all-bigbox', [300, 250], 'div-gpt-1644882166493-bb3');
      s.setTargeting('URL', [window.location.pathname]);
      s.addService(googletag.pubads());
      googletag.pubads().refresh([s]);
    }
  });
</script>
    </div>
</div>

      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/st-peters-college-spiel-nets-win-for-food-bank" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/st%20petes%20spiel%20participants.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/humboldt/gallery-icon-d3d2fecea107c5379f3ac2fe4358bbf1e2a63fdee50e2f939f1b48d5c68fbb83.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/st-peters-college-spiel-nets-win-for-food-bank">St. Peter's College spiel nets win for Food Bank</a></h3>
      <span class="info card-date">2 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/humboldts-protective-services-outlines-ways-to-prevent-snowmelt-flood" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/catch_basin_0.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/humboldts-protective-services-outlines-ways-to-prevent-snowmelt-flood">Humboldt's Protective Services outlines ways to prevent snowmelt flood</a></h3>
      <span class="info card-date">5 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/saskpower-warns-customers-of-scam-emails" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-03/SaskPowerscam.png'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/saskpower-warns-customers-of-scam-emails">SaskPower warns customers of scam emails</a></h3>
      <span class="info card-date">5 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=14070&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=14070&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 798" href="/local-news?id=14070&amp;page=798">798</a> <a aria-label="Page 799" href="/local-news?id=14070&amp;page=799">799</a> <a class="next_page" rel="next" href="/local-news?id=14070&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
